TeaM KingS
[center]Ola Convidado, seja bem vindo ao TeaM KingS !

Nós temos tutoriais sobre o WarCraft World Editor: se você tiver alguma duvida pode perguntar que os moderadores ou membros experientes vão lhe ajudar.

Para melhor utilizar nossos recursos é extremamente recomendado que esteja logado em nosso fórum e que leia o nosso regulamento oficial.

Também temos fóruns sobre DotA AllstarS, com guias, estratégias, e muito mais!



[HELP]Não consigu usar customs models

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[HELP]Não consigu usar customs models

Mensagem por darkness07 em 2011-03-26, 16:53

Eu coloco meus customs, do play no maptest e acontece isso. FFFuuuuu

darkness07

Número de Posts : 3
Data de inscrição : 25/03/2011
Reputação : 1 Pontos : 10432

Warning Necropost
0 / 1000 / 100


Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por aldonova em 2011-03-26, 17:08

Cara Provavelmente Você Não Esta Colocando O Custon Patch Certo.Faça Isso:Vai lá No Import Maneger E CLique 2 Vezes No Model Importado Ai Vai Abrir Uma Janela Selecione A Caixa Escrito Custon Patch E Apague O "War3Imported/"(Acho QUe é isso).
Tbm Pode Ser Que Essa Seu Custon Model Seja Apenas Uma Skin Ai No Custon Patch Vc Tera Que Por Em Que Personagen é Essa skin Vai Ficar.


°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º°


Ai Como Eu Queria Que Meu Computador Fosse Melhor... só para voutar a Jogar World Of Warcraft
...

°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º°

aldonova

Número de Posts : 1054
Data de inscrição : 20/01/2011
Reputação : 45 Pontos : 11956

Warning Necropost
3 / 1003 / 100


http://teamkings.forumeiros.com

Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por darkness07 em 2011-03-26, 18:04

Aldonova, eu fiz isso, mas continua a mesma coisa.

darkness07

Número de Posts : 3
Data de inscrição : 25/03/2011
Reputação : 1 Pontos : 10432

Warning Necropost
0 / 1000 / 100


Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por Ice_Crowner em 2011-03-27, 10:01

cara, se liga como se deve deixar as coisas no import mananger, vc tem q colocar corretamente os patchs.

para models, vc pode só deixar os nome dele mesmo, para icons, precisa colocar os patchs corretos: replaceabletextures...(obseve a imagem)



se depois q c colocar corretamente os patchs e ainda n funcionar, vc precisa fechar o WE (salve seu mapa, é claro) e abrir se mapa denovo, esse esquema serve para skins e models.

e se depois de td isso seu modle ainda n funcionar, FFFuuuuu



Ice_Crowner

Número de Posts : 1111
Data de inscrição : 19/09/2010
Reputação : 43 Pontos : 12712

Warning Necropost
0 / 1000 / 100


Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por aldonova em 2011-03-27, 11:31

Javerson. Tipo para Icons Precisa Deixar Assim Msm???Eu Ponho os que eu fasso só apagando o war3... e dá certo.pra que serve esses troços???


°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º°


Ai Como Eu Queria Que Meu Computador Fosse Melhor... só para voutar a Jogar World Of Warcraft
...

°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º0°º°

aldonova

Número de Posts : 1054
Data de inscrição : 20/01/2011
Reputação : 45 Pontos : 11956

Warning Necropost
3 / 1003 / 100


http://teamkings.forumeiros.com

Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por TroiA em 2011-03-31, 22:29

aldonova escreveu:Javerson. Tipo para Icons Precisa Deixar Assim Msm???Eu Ponho os que eu fasso só apagando o war3... e dá certo.pra que serve esses troços???

- Para ligar um ícone a outro, exemplo BTN é o ícone ''base'' que o DISBTN é o ícone apagado, aquele que fica escuro quando se pausa o game etc. serve para não deixar os iconés imcompatives ''verdes''



TroiA

Número de Posts : 4150
Data de inscrição : 14/09/2008
Reputação : 127 Pontos : 22910

Warning Necropost
0 / 1000 / 100


http://teamkings.forumeiros.com

Voltar ao Topo Ir em baixo

Re: [HELP]Não consigu usar customs models

Mensagem por Conteúdo patrocinado Hoje à(s) 21:07


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum