TeaM KingS
[center]Ola Convidado, seja bem vindo ao TeaM KingS !

Nós temos tutoriais sobre o WarCraft World Editor: se você tiver alguma duvida pode perguntar que os moderadores ou membros experientes vão lhe ajudar.

Para melhor utilizar nossos recursos é extremamente recomendado que esteja logado em nosso fórum e que leia o nosso regulamento oficial.

Também temos fóruns sobre DotA AllstarS, com guias, estratégias, e muito mais!



Model problema ( Problema resolvido )

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Model problema ( Problema resolvido )

Mensagem por blogpiro em 2012-03-12, 09:13

galera desculpa pelo incomodo mas estou com um problema com meu model editor ele tipo não aparece as texturas do model que quero editar
olhe abaixo como fica meu model


pff auguem me ajuda ae Sad


Última edição por blogpiro em 2012-03-12, 23:00, editado 1 vez(es)
avatar
blogpiro

Número de Posts : 19
Data de inscrição : 10/03/2012
Reputação : 7 Pontos : 10287

Warning Necropost
0 / 1000 / 100


http://www.blogpiro.vai.la

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por Duílio Fernando em 2012-03-12, 12:05

Cara tu tem que importar as texturas par o model editor.tavez esse link lhe ajude.

Link 1:http://www.youtube.com/watch?v=cDmZscLV1r0


Meus Tutoriais:Logica dos triggers-vídeoModelando no 3DS Max
Minha Galeria:Modelagem 3D






Visite:
Duiliomelhor-Moderador
avatar
Duílio Fernando

Número de Posts : 614
Data de inscrição : 24/01/2012
Reputação : 31 Pontos : 12761

Warning Necropost
0 / 1000 / 100


http://www.facebook.com/profile.php?id=100001704616050

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por gabrieeltucker em 2012-03-12, 12:27

pera ae, tu ta criando um model ou as texturas não aparecem
no model que tu abriu com o programa?
avatar
gabrieeltucker

Número de Posts : 1000
Data de inscrição : 09/10/2011
Reputação : 92 Pontos : 14656

Warning Necropost
5 / 1005 / 100


http://www.TuckerORPG.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por Duílio Fernando em 2012-03-12, 12:36

Exatamente se for um model que tu abriu pode ser que as texturas nao estao importadas,e se esse model for seu,vc tera que criar em algum programa de ediçao de images como o photoshop para depois importar para o programa.


Meus Tutoriais:Logica dos triggers-vídeoModelando no 3DS Max
Minha Galeria:Modelagem 3D






Visite:
Duiliomelhor-Moderador
avatar
Duílio Fernando

Número de Posts : 614
Data de inscrição : 24/01/2012
Reputação : 31 Pontos : 12761

Warning Necropost
0 / 1000 / 100


http://www.facebook.com/profile.php?id=100001704616050

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por gabrieeltucker em 2012-03-12, 12:51

se for model baixado, pode ser que
as texturas tão no caminho errado
tipo, se as texturas requer o caminho
Textures\ , tem que criar uma pasta
dentro da do model com o nome
Textures, e por as texturas lá
pra poder ver o model no model editor.
avatar
gabrieeltucker

Número de Posts : 1000
Data de inscrição : 09/10/2011
Reputação : 92 Pontos : 14656

Warning Necropost
5 / 1005 / 100


http://www.TuckerORPG.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por blogpiro em 2012-03-12, 16:23

Galera valeu ajudo muito este e o unico forum que tem me ajudado ate agora

valeu por tudo pessoal Very Happy




MSN: blogpiro@hotmail.com
Blog: www.blogpiro.vai.la
avatar
blogpiro

Número de Posts : 19
Data de inscrição : 10/03/2012
Reputação : 7 Pontos : 10287

Warning Necropost
0 / 1000 / 100


http://www.blogpiro.vai.la

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por Duílio Fernando em 2012-03-12, 16:26

Estamos aki é pra isso msm,ajudar e ser ajudado.Se vc ja encontrou a soluçao digite uma mensagem para que algum mod possar trancar seu post.vlw


Meus Tutoriais:Logica dos triggers-vídeoModelando no 3DS Max
Minha Galeria:Modelagem 3D






Visite:
Duiliomelhor-Moderador
avatar
Duílio Fernando

Número de Posts : 614
Data de inscrição : 24/01/2012
Reputação : 31 Pontos : 12761

Warning Necropost
0 / 1000 / 100


http://www.facebook.com/profile.php?id=100001704616050

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por gabrieeltucker em 2012-03-12, 17:41

se possível muda o nome do tópico
e coloca '' [Resolvido] '' antes do titulo
pra evitar floods ou mais respostas.
avatar
gabrieeltucker

Número de Posts : 1000
Data de inscrição : 09/10/2011
Reputação : 92 Pontos : 14656

Warning Necropost
5 / 1005 / 100


http://www.TuckerORPG.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por blogpiro em 2012-03-12, 22:58

ok galera
não arrumei ainda mas no pc do meu irmão que tb e programador de game deu erro e ele arrumo como video que vc's derão breve estarei postando uma foto
por fim resolvido Very Happy valeu por tudo galera




MSN: blogpiro@hotmail.com
Blog: www.blogpiro.vai.la
avatar
blogpiro

Número de Posts : 19
Data de inscrição : 10/03/2012
Reputação : 7 Pontos : 10287

Warning Necropost
0 / 1000 / 100


http://www.blogpiro.vai.la

Voltar ao Topo Ir em baixo

Re: Model problema ( Problema resolvido )

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum